No key mapped to operator (Enter)

I somehow managed to set the operator key to nothing, and now I can’t change it (I can’t press enter to get to the config key screen) and I can’t do a lot of things in-game, including player options. Is there any way to set it back to normal?

The Operator key is used exclusively as a shortcut to escape softlocks and send you to the options screen when pressed while also holding ctrl. You are talking about unbinding the Start key, which is Enter by default. You can delete keymaps.ini in the Save folder to reset key mappings